Juniper: LUCHIP(0)::FATAL ERROR!

Дано: MX80
Поставили на сайт новый MX80, с пред настройкой только IP/mask для управления. На сайте поднял IGP(а еще была мысль сделать это на тестовом стенде), после этого в логах:

Логи с TFEB аналогичные, собираем:

Все плохо, пробуем перезагрузить TFEB, сохранив логи загрузки для JTAC. В одной сессии заходим на консоль TFEB(TCP сессия не разорвется, в консоль ничего не отправлять, ну и keepalive таймер в 10 сек не ставить конечно):

А в параллельной сессии перезагружаем:

Наблюдаем за загрузкой:

Проверяем логи после загрузки, оформляем RMA:

Мораль, если есть возможность, нужно «залить» немного в коробку :).

Juniper: Трафик не ходит через L2VPN

Дано: ACX2000,12.3X54-D10.6.

Перестал работать L2VPN, статус в UP но трафик не ходит, после различных плясок с бубном и решений типа «проблема на вашей стороне», административно выкл/вкл интерфейс к клиенту:

не помогло, но после этого в логах:

Находим похожий PR, PR1216198:

On ACX series routers, in a scaled environment with link protection/FRR, frequent LDP route flaps/NH flaps or route churn due to some activity may lead to the «Operation still running» messages . These route flaps are leading to creation of duplicate mpls entries in the hardware ASIC and due to that memory is consumed in the hardware ASIC. This memory full is observed with the pattern «acx_nh_tag_hw_install: BCM L3 Egress create object failed for NH 13423 (-6:Table full)» messages in the logs.
Workaround: Restart the PFE
Triggers: This issue might be seen if the following conditions are met:

  • On ACX series routers
  • Interface flapping
  • LDP/RSVP/MPLS route flaps

Выполняем WA:

Через сек 20 связь с коробкой должна восстановится. Трафик по CCC начал ходить.